Author Topic: Design View in offline mode or disconnected  (Read 450 times)

Offline Pascal

  • PLUS+1 Novice
  • *
  • Posts: 3
  • Karma: +0/-0
Design View in offline mode or disconnected
« on: May 10, 2019, 02:44:02 PM »
Hi All,
I'm still using 7.2.9 and MC088-015 and since few days, I can not see anything or modify something in the design view when I'm not connected to ECU. The error message is "No ECU information available. A connected system is required".
Everything is working well when I am online.
Thank you for your help.

Pascal.

Offline Nilla

  • Administrator
  • PLUS+1 Guru
  • *
  • Posts: 229
  • Karma: +10/-0
Re: Design View in offline mode or disconnected
« Reply #1 on: May 13, 2019, 08:47:48 AM »
Hi Pascal!

We always recommend using the latest version (v11.0.8 ) to get access to the latest updates. As you have such an old version you don't have access to our PLUS+1 Update center which would help you to know when there are new versions available. You can find the latest Service tool for download here;

https://www.danfoss.com/en/products/software/dps/plus1-software/plus1-service-tool/#tab-overview

It sounds like you are used to work in offline mode, which works if you have a .PLG-file. Are you in Offline mode when this is happening? Have you used this specific hardware and application combination before? Can you check to see you haven't lost your .PLG-file? Look under File -> Install Diagnostic Data.

Best regards
Nilla
PLUS+1 Helpdesk team

Offline Pascal

  • PLUS+1 Novice
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Design View in offline mode or disconnected
« Reply #2 on: May 13, 2019, 10:00:20 AM »
Hi Nilla,
I checked and you're right, I just was disconnected but still online with gateway plugged on USB port ! When I select OFFLINE now It's working well, I can modify the design view at the office ! Sorry.

Thank you Nilla.

Best regards.
Pascal.