Author Topic: Problem with EIC  (Read 7321 times)

Offline Federico

  • PLUS+1 Developer
  • ***
  • Posts: 18
  • Karma: +1/-0
    • Centro Hidráulico S. A.
Problem with EIC
« on: November 15, 2011, 02:05:36 PM »
I have a problem with the DP200 code 10107381,
When loading the file 10107882 (only modify the logo in initial_screen), some keys stop responding,
For example, after entering the menu by pressing 4, 2 and 3 keys stop working. On the main screen work properly.
This did not happen before, it's a problem with the DP? or a problem with the new version of Service Tool? software is the same as that used previously without problems.
I've also tried loading without doing anything 10107882 (downloaded from the web), but the problem persists.
Urgently need a solution, I have 5 DP with this problem.
Best regards.

Tengo un problema con la DP200 cód. 10107381,
Al cargar el archivo 10107882 (solo modifico el logo dentro de initial_screen), dejan de responderme algunas teclas,
Por ejemplo: luego de entrar al menu con la tecla 4, las teclas 2 y 3 dejan de funcionar. En la pantalla principal funcionan correctamente.
Esto no sucedía antes, es un problema de la DP? o un problema con la nueva versión del Service Tool? el software es el mismo que utilizé anteriormente sin problemas.
También he probado cargar el 10107882 sin modificar nada (descargado de la web), pero el problema persiste.
Necesito una solución con urgencia, tengo 5 DP con este inconveniente.
Saludos Cordiales.


  • Guest
Re: Problem with EIC
« Reply #1 on: November 21, 2011, 09:34:09 PM »
Perhaps the problem is just that the response time to key presses is painfully slow when utilizing the EIC program on the DP200.  By the time the menu appears, the program thinks the menu has already disappeared and the selection inputs are then ignored.  Try reducing the ExecTimeOut value to 250 ms and see if this makes a difference.

Offline Federico

  • PLUS+1 Developer
  • ***
  • Posts: 18
  • Karma: +1/-0
    • Centro Hidráulico S. A.
Re: Problem with EIC
« Reply #2 on: November 21, 2011, 10:33:39 PM »
Hello tvanderwilt,
No, does not work ...
I actually is confirmed a problem in compiling version 5.1, are working to resolve it,
Thanks anyway,

Offline pinias

  • PLUS+1 Guru
  • *****
  • Posts: 220
  • Karma: +7/-0
Re: Problem with EIC
« Reply #3 on: March 30, 2012, 03:43:40 AM »
Hello Federico,

Well you may have solved it by now, anyway what is your application?