PLUS+1 Hardware > I/O Modules

Issue in enabling hardware pin at connector 1

<< < (3/5) > >>

Thank you for the post and suggestion Tor..

Would like to buy some time to verify the suggestion..

Will get back to you in a while...

Thanks again


About the "exclamation mark" in your image. This might not be what I think it is. It might just be a small "i", and might have nothing to do with it.

But the the rest of my post is valid.  =)

Good Luck

Hi Tor, Acmall

Tried "Recovery ECU" option
Here is what I did:

1. I turned off the ECU
2. Start the process
3. At the end, turned the ECU on.

Hi Acmall and Tor

Here is another screeshot.

What I tried:

Added into the content of the previous post:

1. I connected the device with CAN 0

When you tried Recover ECU did you select First ECU found or did you select Specify ECU and enter 0 for Net and 28 for Node?

Did you check that, as Tor suggested, you do not have the same node ID set for the primary and secondary? In the program for the primary under Unit_config what is the secondary node set to? The attached screen shot shows the unaltered template configuration of 27 for primary and 28 for secondary.

Were you able to confirm that there is not another device on the CAN bus with using Node ID 28?


[0] Message Index

[#] Next page

[*] Previous page

Go to full version