Author Topic: Error 449, Error 70 and Error 302, nothings working  (Read 3986 times)

msa00

  • Guest
Error 449, Error 70 and Error 302, nothings working
« on: August 12, 2013, 04:36:01 PM »
Hey Guys,

I am a new user of this software and having a lot of problems in trying to start off with it. I have installed the hardware and the function files but whenever I drag the controller from the hardware to the project manager I get multiple errors, error 449, error 70 and error 302. I have tried many times and reinstalled the software but still having the same problem. Anyone with a solution to this?

Regards,
Moe.

Offline BRIan

  • PLUS+1 Expert
  • ****
  • Posts: 51
  • Karma: +2/-0
Re: Error 449, Error 70 and Error 302, nothings working
« Reply #1 on: August 13, 2013, 12:22:42 AM »
Seems to be something to do with being in Evaluation mode, mine does it too in this mode. You can click OK and it still works as normal, but of course with the evaluation mode restrictions.

hernangm

  • Guest
Re: Error 449, Error 70 and Error 302, nothings working
« Reply #2 on: September 07, 2013, 08:20:20 PM »
Hi msa, im experiencing almost the same problems that you describe. I´m trying to find what does these error codes mean. Hace you solved it, yet? I´ll be gratefull if you can put some light in my way.
I´m evaluating this platform, need to known if it´s usefull for a particular project, but i´m starting to consider other options due to the lack of support i´m finding. I think the GUIDE user manual doesn´t solve any problem, just explains the use when all goes right.
Thank you in advance,

Hernan, from Argentina