PLUS+1 Hardware > PLUS+1 Compliant Hardware



I am having no luck in connecting to PVED-CC S5 ISOBUS coil in service tool with the PVED-CC S5 ISOBUS P1D file.
When it does the system scan, the ECU shows as 0,32 - S5_TR_APP and status E553: No Diagnostic Data file installed.
I tried changing the ECU, but there are no other selection on the replace with drop down menu.
I just need to change the Node ID to something else.

Not sure if you already soved this problem or not, but ran into it with the s5 and s6 valves. Just installing the diagnostic files should solve that error for you. Another reason I have seen that error pop up is if you have multiple valves with the same address located on the bus. I attached the ones for the S5 Isobus, just let me know if you need a different one.

The diagnostic files in the folder are the ".plg" files. You can go ahead and install both of them and it should be good to go. I had a 9 section stack with one coil giving me that error with only the R395 installed. Installing the R388 file made the one in question functional, guessing an old coil wound up in the stack somehow.

Thank you!
It worked!


[0] Message Index

Go to full version