Author Topic: Debugger Tool Closes/Crashes due to system setting?  (Read 730 times)

Offline K_Bowen

  • PLUS+1 User
  • **
  • Posts: 5
  • Karma: +0/-0
Debugger Tool Closes/Crashes due to system setting?
« on: February 28, 2023, 06:15:23 PM »
Hello everyone,
Has anyone ever experienced the debugger tool closing/crashing.  The tool compiles the program just fine but then closes w/o any messages as to why.
I've contacted Danfoss Helpdesk however they could not replicate the issue on their systems so they believe it is related to something specific to my computer or my company's system.
If anyone has experienced this and solved it, I would very much appreciate knowing your solution.
Best Regards,
Karen

Offline Tor

  • Administrator
  • PLUS+1 Guru
  • *
  • Posts: 265
  • Karma: +26/-1
Re: Debugger Tool Closes/Crashes due to system setting?
« Reply #1 on: March 01, 2023, 11:16:56 AM »
Hello Karen,

I wish I could say that I have a solution for you, but I don't. But if it is related to the specific PC it's hard, and frustrating.
I'm not a IT person, but maybe Windows Event Viewer can help you. As I understand it logs what is happening on the PC, and maybe you can see if there are any errors when you run the debugger??
I don't know exactly how this tool works, but you can probably find more information using google.

I will follow this thread and I really hope someone has a solution or tip on how to find and fix errors like this.

Good Luck
Best regards,
Tor
PLUS+1® SW PAE Team

Offline K_Bowen

  • PLUS+1 User
  • **
  • Posts: 5
  • Karma: +0/-0
Re: Debugger Tool Closes/Crashes due to system setting?
« Reply #2 on: March 09, 2023, 01:41:13 PM »
Our company IT finally got involved.

Solution: the new internet security software was preventing the debugger from running however the event was not being logged so they couldn't see that it was a problem.  Guide has been white listed and debugger is now working.

Offline Tor

  • Administrator
  • PLUS+1 Guru
  • *
  • Posts: 265
  • Karma: +26/-1
Re: Debugger Tool Closes/Crashes due to system setting?
« Reply #3 on: March 10, 2023, 01:31:06 PM »
Hello,

Great that you found the problem and got it running.
Thanks for letting us know the reason.

Have a nice day.
Best regards,
Tor
PLUS+1® SW PAE Team