Author Topic: CAN-king doesn't start-up  (Read 10808 times)

Offline Lammert

  • PLUS+1 Developer
  • ***
  • Posts: 11
  • Karma: +0/-0
    • Hydro-CAN Engineering
CAN-king doesn't start-up
« on: October 11, 2011, 07:04:58 PM »
Hello,

I try to start-up CAN-king for the first time and get the message: Exception EOleSysError in module wc32.exe at 000AD6E5. Error while access to the OLE-register.

I use a new Asus laptop i3 Core with Windows 7.

I try to install CAN-king again but get the same application error.

Is there anyone who can help me.

Thanks in advance.

Lammert

Offline Andy

  • PLUS+1 User
  • **
  • Posts: 5
  • Karma: +2/-0
Re: CAN-king doesn't start-up
« Reply #1 on: October 12, 2011, 07:45:50 AM »
Right click the shortcut and select "Run as administrator". That should do it.

Offline Lammert

  • PLUS+1 Developer
  • ***
  • Posts: 11
  • Karma: +0/-0
    • Hydro-CAN Engineering
Re: CAN-king doesn't start-up
« Reply #2 on: October 12, 2011, 07:52:03 AM »
Thanks a lot, it works.

Offline Stefan

  • Administrator
  • PLUS+1 Expert
  • *
  • Posts: 70
  • Karma: +0/-0
Re: CAN-king doesn't start-up
« Reply #3 on: December 07, 2011, 02:46:57 PM »
Hello,

To get it to run as an administrator every time, do like this:

Right click on the icon and select Properties.
Click on the tab Compatibility and check Run this program as an administrator.

With this setting you can start the program the usual way.

Best regards
Stefan

Offline pinias

  • PLUS+1 Guru
  • *****
  • Posts: 194
  • Karma: +4/-0
Re: CAN-king doesn't start-up
« Reply #4 on: June 01, 2012, 04:05:50 PM »
Hey There,

This infor also helped to me

Thanks