Author Topic: Trouble with display Service tool  (Read 5180 times)

Pascal

  • Guest
Trouble with display Service tool
« on: March 27, 2015, 06:34:16 PM »
Hello,
I continue with my new laptop with Windows 7. The resolution of my display is 2048*1152.
When I open a P1D file in service tool which created in V5.0 with my old laptop, I can not see the value in the cells and the texts are cut at the bottom. Moreover the oscilloscope is very small, the maximum size is 800*600 and I can not see the color of the variable. The display is very bad !
Probably I missed something or I've done something wrong because the display was better with V5 !

Could you help me to have the good settings for a good display ?

Thank you in advance.
Regards.
Pascal.

Offline BRIan

  • PLUS+1 Expert
  • ****
  • Posts: 51
  • Karma: +2/-0
Re: Trouble with display Service tool
« Reply #1 on: March 27, 2015, 11:47:16 PM »
Check the Font size is set at 100% in Windows and that the fonts you use in the p1d are installed

Offline oiltronic

  • PLUS+1 Guru
  • *****
  • Posts: 169
  • Karma: +14/-0
Re: Trouble with display Service tool
« Reply #2 on: March 28, 2015, 12:27:47 AM »
2048x1152 is a lot for a laptop, and Windows 7 isn't very good nor consistent at handling it.  The Windows display dpi setting might help more here than any setting in the Service Tool, but I won't be surprised if only the text gets expanded but not the boxes or cells.  Once you get all of your Windows applications looking decent, then you probably still have some redrawing to do in the Service Tool.