Author Topic: PVED CC  (Read 12294 times)

Volker

  • Guest
PVED CC
« on: February 22, 2011, 02:57:33 PM »
Hi folks,

does anyone have an idea how to test a PVED CC with Plus+1 Guide? Is it normal that the PVED CC does not appear in the Service Tool?

If anyone has experience or a little programm to test the function of a PVED CC we would be happy to get some help.

Regards
Volker

Offline Stefan

  • Administrator
  • PLUS+1 Expert
  • *
  • Posts: 70
  • Karma: +0/-0
Re: PVED CC
« Reply #1 on: February 23, 2011, 11:43:30 AM »
Hello,

It's not possible yet to use Service Tool to set PVED-CC. We are working on a P1D for it but I haven't got any date for the release.

Best regards
Stefan

jan1980zelf

  • Guest
Re: PVED CC
« Reply #2 on: May 06, 2011, 11:55:15 AM »
hello.
i am also having some problems whit the pved-cc
especially the can signal.
it,s giving errors to te control software
if there is any way to clean or reset the spool, i would be really glad to hear about it.
thanks

Offline Rafal_Typiak

  • PLUS+1 Expert
  • ****
  • Posts: 51
  • Karma: +1/-0
Re: PVED CC
« Reply #3 on: November 23, 2011, 11:25:24 AM »
Hello,
does anyone know how to download the "PVE Service Tool S4 DJ Setup.exe"
I've tried looking for it in the download section on the SD main page but without any luck.
I've also contacted the helpdesk but I haven't heard from them yet.

Best regards,
Rafa? Typiak


Offline Stefan

  • Administrator
  • PLUS+1 Expert
  • *
  • Posts: 70
  • Karma: +0/-0
Re: PVED CC
« Reply #4 on: November 23, 2011, 05:11:40 PM »

Offline Rafal_Typiak

  • PLUS+1 Expert
  • ****
  • Posts: 51
  • Karma: +1/-0
Re: PVED CC
« Reply #5 on: November 28, 2011, 08:11:29 AM »
I've downloaded it and installed but I can't seem to get it to work with my PVED-CCs. Service Tools can't find the valves when I scan the system (it never did, even with the elder versions of ST) and it seems that this is a necessity to actually do anything. Does that mean I have an older versions of the PVED-CCs and will not be able to work with them using the ST pages?


glouw

  • Guest
Re: PVED CC
« Reply #6 on: April 15, 2015, 10:44:43 PM »
It's 2015 now, which is about four years after the post above, so here's to a massive necro-bump.

I'm having the same problem. I'm to change the NODE-ID of our PVED-CC's but the PVED-CC's do not show in the Service Tool. Does anyone know of a way to use PLUS+1 GUIDE with a CAN Transmit and Receive block and an MCU to change the NODE-ID? Is this possible?

George

  • Guest
Re: PVED CC
« Reply #7 on: April 26, 2015, 10:32:25 AM »
the PVED CC Diagnostic file will help, once you get it communicating

To get so far, You need the tool
http://powersolutions.danfoss.com/workarea/downloadasset.aspx?id=17179901358
But don't use the included Guide Service tool. Download the latest  7.1.11, because the 7.0.6 included misses a needed communication Protocol
After installing the Guide Service tool 7.1.11 open the PVED CC Diagnostic_2014.p1d, and enable the protocol "WebGPI PVED CC" (CTRL+ALT+P)
Now you'll be able to connect to the PVED CC.  I would suggest to connect to one at a time to set the address first

Best regards
Geert

glouw

  • Guest
Re: PVED CC
« Reply #8 on: April 30, 2015, 06:57:49 PM »
Thanks, George.

Continued here for others interested: http://www.plus1forum.danfoss.com/index.php?topic=747.0