PLUS+1 User Forum

PLUS+ Tools => PLUS+1 GUIDE => Topic started by: Marbek_Elektronik on January 20, 2013, 12:05:06 PM

Title: Allways the newest Guide release?
Post by: Marbek_Elektronik on January 20, 2013, 12:05:06 PM
Hi,
what do you think:
Is it good to use allways the newest guide software by changing program code of older projeckts?
Is it better or will there be new bugs?

Thanks,
Bernd
Title: Re: Allways the nesest Guide release?
Post by: Neil on January 20, 2013, 07:17:17 PM
Hi.

I always use the latest sys files when downloading into the lastest controllers and displays.

There may be some changes you have to make to your P1P's to upgrade, in the long run its worth it, and of course always back up your P1P files.



Neil
Title: Re: Allways the newest Guide release?
Post by: Marbek_Elektronik on May 11, 2013, 09:44:57 AM
But whats about older projects.
For example, you have programmed in guide 5.0.8.
Now, there are to do some modifications in software.
Do you use guide 5.0.8 or the newest 6.1 ?

Best regards,
Bernd
Title: Re: Allways the newest Guide release?
Post by: Neil on May 12, 2013, 09:41:30 PM
Hi Bernd.

Yes I always use the latest version of GUIDE, I move my P1P's with the GUIDE software.
I always back up, control the versions within GUIDE and run a separate excel document.
An of course I keep the older version of GUIDE just in case  :)

regards Neil
Title: Re: Allways the newest Guide release?
Post by: Marbek_Elektronik on May 17, 2013, 06:22:37 PM
Hi Neil,

do you have had an error by doing this?
Something working with an older Guide verson, but failure with a new one?


What do you think about changing older software only with the old guide verion?

Regards,
Bernd
Title: Re: Allways the newest Guide release?
Post by: Marbek_Elektronik on September 07, 2013, 01:01:58 PM
Hi at all:

Is there a problem, if I load a project, developped in Guide 5, and make changes in Guide 6?
Maybe there is an error because of newer compiler?
Maybe the software runs well compiled with Guide 5, but produces an error compiled with Guide 6?

Anybody have had an error like this?

I don't hope so.