PLUS+1 Hardware > Displays

Simulator

<< < (2/3) > >>

radioact:
Thanks for that tip, I will do that.

Too bad the simulator is not better supported, I am not an expert but wouldn't it be possible to make a simulator HWD file for the 610 so we don't have to mess with copying blocks?

Thanks for the help everyone,
Tyler

Stefan:
Hello,

It will be the same if you use a newer Template for the DP600. What we need is an updated version of the DP600 Simulator HWD. Then that one will work for both DP600 and DP610 without any changes in the program. I can't give you any date when it will be released.

Best regards
Stefan

Rafal_Typiak:
Too bad because it's a pain in the ass to switch between those two (simulator program and microcontroller ready program). It would be an awesome help if a hwd would work for both. Or at least change the GUIDE so that when you drag a template over, than it would not delete the already existing program :)

Stefan:
Hello,

I think there has been a misunderstanding.

You should only change the operating system if you want to run your program in the simulator. Todays version of the HWD for the simulator doesn't support the two signals that I described earlier. Therefore you have to remove them from your program. You don't have to put them back after you have tested your program in the simulator.

When we have released a new simulator HWD, you don't have to remove these signals.

Best regards
Stefan

radioact:
Oh,
So we can delete the two signals and then not worry about putting them back? Can anyone explain what they do, I just figure that they are there for some reason. I don't have a problem with deleting them, I was wondering what they are for.

Tyler

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version