Recent Posts

Pages: [1] 2 3 ... 10
1
Displays / Re: DM430E/M - Replacing 1-1-x-x to 0-1-x-x display
« Last post by samuelhj on Today at 02:27:14 AM »
Thank you Tor, I'll take a look at that.
2
Displays / Re: DM430 C1P12 DigFeedBack
« Last post by Lukey on July 14, 2024, 06:55:23 AM »
I don't think you can achieve the logic you want with this type of pin feedback.

Maybe you can utilise an Input configured PinConfig = 1 or 0,
Then determining the voltage on the input pin with the load connect/disconnected and output pin On/Off state.

3
Displays / Re: DM430 C1P12 DigFeedBack
« Last post by macbahi on July 12, 2024, 03:24:40 PM »
Hell Turkey

Thank you to replay me and sorry for my English.

*****The output pin is working as it should according to the pin description and what you are explaining is occurring****
Sorry I took about DigFeedBack.  As wrote in description: it's true when output is activated and when output is open.  So for both case is True.  How can you do test?

For that I did as showing in my picture.  My logic is working as I told you when the output is on at the first time. After that if the load broken or disconnected my feedback cannot change.  I hope you understand what I mean.  I think if you do test you will understand me.

Normally when we use Output Multi function the FeedBack is current from load.  It's easy.


*****I think your interpretation of how it operates is not correct*******
here you took about my logic or DigFeedBack ????

Any way, Please could you give me your feedback logic?

Thanks in advance for your help

With best regards
4
Displays / Re: DM430 C1P12 DigFeedBack
« Last post by Lukey on July 12, 2024, 03:19:17 AM »
The output pin is working as it should according to the pin description and what you are explaining is occurring.

I think your interpretation of how it operates is not correct.

5
Displays / DM430 C1P12 DigFeedBack
« Last post by macbahi on July 12, 2024, 12:08:29 AM »
Hello,

I use DM430E and C1p12 as output but the DigFeedBack is special.  I use my feedback to tell client if the load is disconnected or not.

I use this logic in picture enclosed.  It's working but not as I want.
As example when it's working and the load is disconnected, my feedback stay 0.
As example if in the beginning the load is disconnected and output is on my feedback is activated but when the load is reconnected my feedback still activated.
It's normal because my logic is limited by this DigFeedBack.

I hope Danfoss find solution for this problem.

Please have you other solution to use feedback without using an external signal.

With best regards
6
Displays / Re: Color RGBx checkpoint problem
« Last post by macbahi on July 11, 2024, 11:05:50 PM »
Hello Lukey and Mtrbib,

Thank you very much.

It was mistake. My idea was to change colors with conditions.  But I cannot use Color RGBx signal as variable.

With best regards

7
Displays / Re: DM430E/M - Replacing 1-1-x-x to 0-1-x-x display
« Last post by Tor on July 11, 2024, 07:19:15 AM »
Hello,

Maybe this YouTube video can help you?
https://youtu.be/ux4LifGHkwI?si=8fDxCjalYLZ5hVeI


Have a nice day.
8
Displays / Re: DM430E/M - Replacing 1-1-x-x to 0-1-x-x display
« Last post by samuelhj on July 10, 2024, 05:35:23 PM »
Thank you for the reply.

I assume you're talking about the HWD menu in Guide? I only see a method of updating to latest hardware version. I already have the correct hardware version installed via the update centre, and i can create a new project, but I can't seem to figure out how I convert my older program to the other hardware version.

Even if I add the module to the new project, and attempt to compile, I get the error "Unable to compile project due to invalid search database."

Pardon my ignorance, I haven't had to deal with going from one hardware type to another before.
9
Displays / Re: Color RGBx checkpoint problem
« Last post by mtrbib on July 09, 2024, 11:42:31 AM »
Try it like this.
10
Displays / Re: DM430E/M - Replacing 1-1-x-x to 0-1-x-x display
« Last post by Lukey on July 09, 2024, 05:21:23 AM »
Yes it's simple go to the Hardware, right click and select "Use this hardware in project"

Them compile and GUIDE will tell you if there is any issues, I only expect there would be issues if you've used some of the features of the old hardware that being the 2nd CAN port and the USB/RS232
Pages: [1] 2 3 ... 10