PLUS+1 User Forum

PLUS+1 Software => Displays => Topic started by: jgarzon on October 04, 2012, 12:45:04 AM

Title: Error 267
Post by: jgarzon on October 04, 2012, 12:45:04 AM
hello my friend

I have a DP600 display but when downloading the application display sends me a message error with the number 267., could someone explain me What is this error and how to fix podira? to install the application

thanks in advance.

hola mis amigo

tengo un display dp600 pero al momento de descargar la aplicacion el display me envia un mensage de error con el numero 267., me podria alguien explicar ¿en que consiste ese error?, y ¿ como podira solucionarlo? para poder instalar la aplicacion

gracias de antemano.
Title: Re: Error 267
Post by: Jakob on October 05, 2012, 07:40:10 PM
Have you tried helpdesk?
They should know, and they are usually quick to respond.
Title: Re: Error 267
Post by: blue22 on October 06, 2012, 02:51:03 AM
267 is an error for Download Transfer Fail.  The error is generated by an incorrect answer from an ECU.  Try recovering the ECU.  Is the DP600 the only device on the network?  Could there be other devices with the same Net/Node address?  Do you have good connections on the CAN bus?
Title: Re: Error 267
Post by: Quax76 on October 08, 2012, 09:00:18 AM
Have you changed the BaudRate? This sometimes happens wehn you chage the rate e.g. from default 250k to 125k.
When the doenload ist finished, the ServiceTool could not find the ECU. In this case you just have to reset the gateway >Ctrl< >Alt< >R<.
Never the less, the application is flashed to the Display.
Title: Re: Error 267
Post by: Jakob on August 13, 2013, 03:04:12 PM
I just got this same error, downloading into a DP250 display.
Using Servicetool 6.0.8...

Internal: Download transfer failed
Error 267
Function: DownloadFile

It puzzled me, because the system just broke down,
recovery failed again and again.
And the CAN-bus connections were all ok.

Then I tried to recover with my laptop, with an older servicetool version 5.1.
and click click click, no problem. Display recovered.

Has anybody else experienced problem?