PLUS+1 Hardware > I/O Modules

ERROR WITH 0X024-010!

(1/2) > >>

Hello everyone!
first i wanna say HI to all PLUS+1 GUIDE users,then ,
hope I can find a solution for my problem here,
so, I installed in my application two MC050-010, one DP610 , one 0x024-10, two IX024-10.
the problem consists in I can't modify the node of 0x024-10, it remains  16 (read from Service Tool) while it must be 64, and when entering its "0x024 diagnostic" from GUIDE it appears this message:
"internal:unexpected exception with message:inisection:property not specified"
I tried to disconnect the two IX024-10 , but the problem remained.
P.S:both IX024 are configured with correct nodes and works.
Thanks again.
Best Regards.

you need to seperate this module from the system and run the diagnostic setup on it alone.

good luck

  Thanks bgtwuk for the answer,
like you said , I've tried to disconnect all my system and open only the diagnostic of the 0x024, but the message still appear!!!
so, I open the diagnostic of an IX024, viewed the parameters of the 0X024(NODE 16) through it,and checked that the Can_Config settings in the template matches the parameters inside the I/O module,here i read NODE=8(like the node in my application), but the gateway (service tool) read the I/O module  as NODE=16.  :o
Thanks again.

Hi Karim.

If you are using version 6.1.7, there is a known issue regarding opening P1D and P1H files.

See this topic for work around:

I hope this will help also in your case, otherwise contact us at

Best regards
PLUS+1® HelpDesk

Thanks Daniel for the answer,
I did the step described in that topic, so the message didn't appear,get inside its diagnostic but without having the capability of changing its node.
in the diagnostic navigator i have 0.16, while in the diagnostic window i have NODE 8!!! it's strange since i must have 0.64!
Thanks you again.


[0] Message Index

[#] Next page

Go to full version