Recent Posts

Pages: 1 ... 4 5 [6] 7 8 ... 10
51
PLUS+1 GUIDE / Re: Hide page connections
« Last post by Camox on February 01, 2024, 03:04:45 PM »
Hello Mat_Eng,
Thank you four this response.

It works perfectly.

Have a nice day
52
Controllers / Re: SC050_C138_Status_8_minimum current
« Last post by macbahi on January 30, 2024, 04:57:26 PM »
Hell marbek,

Thank you very much for your help.

My load is less than 50 mA.   

I can put resistance in parallel.

But I need to do diagnostic of the output.

With best regards

mac bahi
53
PLUS+1 GUIDE / Re: Hide page connections
« Last post by Matt_Eng on January 29, 2024, 07:33:15 PM »
Hi Camox,
I think I understand. It sounds like you are adding ports to a page, but you don't use them outside of that page.

There is a helpful setting you can toggle in the options.
In 2023 Its in the CAD option section on the left, then the option group is Automatic page port matching.
For "Add matching ports to..." you would deselect the "Page Interface" checkbox.
Unchecking this option will tell GUIDE not to automatically add them to the page interface.

Then if you edit the page interface you can just delete the 7 ports that had been added.

-Matt_Eng
54
PLUS+1 GUIDE / Re: Hide page connections
« Last post by Marbek_Elektronik on January 29, 2024, 07:01:39 PM »
Do you mean: "Do you know how to make them visible again in the page editor?"

That is not possible.

You have to backup pages before making them invisible!
55
Controllers / Re: SC050_C138_Status_8_minimum current
« Last post by Marbek_Elektronik on January 29, 2024, 06:39:16 PM »
I know the MC050 and I think the minimum load for digital output is about 500mA to indicate a "1".

Years ago I opened an output module and find this MosFet:
 BTS 728 L2

Diagnostic Characteristics
Open load detection current, (on-condition)
 each channel I L (OL)1 10 -- 500 mA

See page 6

 
56
PLUS+1 GUIDE / Hide page connections
« Last post by Camox on January 29, 2024, 01:45:25 PM »
In our programs, we use status boxes like this one:



In the page, connections are invisible states.
When we need to edit one of these pages, the invisible connections appear.

I've looked in the help and in the properties, but I can't find a way.

Do you know how to make them invisible again in the page editor?

Thanks in advance.
Have a nice day!
57
Controllers / SC050_C138_Status_8_minimum current
« Last post by macbahi on January 26, 2024, 03:59:13 PM »
Hello,
I use SC050 pin C1P38 as digital output.
When I toggle the output the status indicate 8.  It's open load but my load is connected.  My load has low current.
Please could you tell me about minimum current necessary to consider closed load.  status=0.
And how to get around this problem.

Thanks in advance for help
macbahi
58
Communication / PVED CLS parameters
« Last post by Thierry_ACE_germany on January 18, 2024, 10:51:26 AM »
Hello , Can i change PVED CLS parameters via a display , in fact customer has same parameters on all trucks except Cylinder diam / stroke . he wants to change these parameters on a display fixed near to the dashboard , are the parameters broadcasted in the CAN ?  Thanks Thierry
59
Controllers / Re: SC050-120 Dig Output Errors
« Last post by Peterh on January 17, 2024, 12:41:21 PM »
Hi all, was running into the same issue when I saw this topic in the forum
when looking into the SC050-120 documentation I noticed to recover you need to toggle the DisableSafeFet output for 250 [ms] and did this with a combination of a off delay recommended by Tor.
added the interface for reference, hope this solution suits you all.
60
Controllers / Re: XL104 LED fault codes
« Last post by Camox on January 17, 2024, 09:57:11 AM »
Hello,
I was able to recover the calculator by using the "recover ecu" function with the identifier.

Thank you for your help.
Have a nice day
Pages: 1 ... 4 5 [6] 7 8 ... 10