PLUS+1 User Forum

PLUS+1 Tools => PLUS+1 Service Tool => Topic started by: Fredrick on July 14, 2022, 07:03:41 PM

Title: Image repository directory not found.
Post by: Fredrick on July 14, 2022, 07:03:41 PM
Hi,

When trying to save a P1D file in ServiceTool 2022.2.5 I get the message  "Image repository directory not found." and if I click Yes all images that are in the P1D file disapears.
Even if I manualy add them again I will get the same question again when trying to save the P1D file.

Please se the attached picture.
Title: Re: Image repository directory not found.
Post by: Fredrick on September 06, 2022, 10:57:07 AM
Anyone else having problems with this?
Also, sometimes the P1D file does´t get saved so next time you open the P1D file the changes are lost and you now have an older P1D file without the changes you just did. :(
Title: Re: Image repository directory not found.
Post by: Tor on September 06, 2022, 03:42:32 PM
Hello,

This issue is reported (P100006351) and will be fixed in the next release.
I recommend to use the 2022.1 until this is fixed.

Sorry about the inconvenience.
Title: Re: Image repository directory not found.
Post by: Fredrick on September 06, 2022, 08:07:31 PM
Thank you for the information. :)
Title: Re: Image repository directory not found.
Post by: Fredrick on October 01, 2022, 05:15:33 PM
ServiceTool 2022.2.6 fixed the issue with the "Image repository directory not found." when using "File/Save As" in ServiceTool
But the problem is still present when importing some PFX files in ServiceTool, I get the same error message after I have imported a PFX file into the Tool and then trys to save.

In 2022.1 it works when I try to do the same action.
Title: Re: Image repository directory not found.
Post by: Tor on October 03, 2022, 01:59:54 PM
Hello,

Yes I see the same thing.  I will report this.


Thanks for letting us know.