Author Topic: Image repository directory not found.  (Read 353 times)

Offline Fredrick

  • PLUS+1 Developer
  • ***
  • Posts: 14
  • Karma: +3/-0
Image repository directory not found.
« on: July 14, 2022, 07:03:41 PM »
Hi,

When trying to save a P1D file in ServiceTool 2022.2.5 I get the message  "Image repository directory not found." and if I click Yes all images that are in the P1D file disapears.
Even if I manualy add them again I will get the same question again when trying to save the P1D file.

Please se the attached picture.

Offline Fredrick

  • PLUS+1 Developer
  • ***
  • Posts: 14
  • Karma: +3/-0
Re: Image repository directory not found.
« Reply #1 on: September 06, 2022, 10:57:07 AM »
Anyone else having problems with this?
Also, sometimes the P1D file does´t get saved so next time you open the P1D file the changes are lost and you now have an older P1D file without the changes you just did. :(

Offline Tor

  • Administrator
  • PLUS+1 Guru
  • *
  • Posts: 197
  • Karma: +20/-1
Re: Image repository directory not found.
« Reply #2 on: September 06, 2022, 03:42:32 PM »
Hello,

This issue is reported (P100006351) and will be fixed in the next release.
I recommend to use the 2022.1 until this is fixed.

Sorry about the inconvenience.
Best regards
Tor
PLUS+1 Helpdesk team

Offline Fredrick

  • PLUS+1 Developer
  • ***
  • Posts: 14
  • Karma: +3/-0
Re: Image repository directory not found.
« Reply #3 on: September 06, 2022, 08:07:31 PM »
Thank you for the information. :)