Author Topic: Unable to open older .P1P's with Guide 6.0  (Read 2381 times)

DanDaLuz

  • Guest
Unable to open older .P1P's with Guide 6.0
« on: January 13, 2013, 01:22:01 AM »
I Just upgraded to Guide 6.0 and I am having issue's open up all my .P1P's . Like previous up upgrades, when I open the program I am prompted with a message stating that once this program has been opened with the upgraded guide that I will unable to open it again with any older version's of guide. The issue is that after I acknowledge that I am then prompted with a message " Access violation at address 0D7712B9 in module 'nob_eng.ocx'." Once I click ok I'm then prompted with " The zipped project is saved... Please contact Sauer-Danfoss!" I've attached the screen shots of the errors.

Thanks
« Last Edit: January 13, 2013, 01:31:52 AM by DanDaLuz »

Offline Neil

  • PLUS+1 Expert
  • ****
  • Posts: 92
  • Karma: +1/-0
Re: Unable to open older .P1P's with Guide 6.0
« Reply #1 on: January 13, 2013, 07:52:36 PM »
Hi.

I can open projects from 2005 without issues, do you have to open guide as an administrator?

Neil

DanDaLuz

  • Guest
Re: Unable to open older .P1P's with Guide 6.0
« Reply #2 on: January 15, 2013, 11:30:19 PM »
It was an administrator issue. I.T. tied my login to administrator and problem was resolved.