Author Topic: Static Simulator Warning  (Read 3694 times)

radioact

  • Guest
Static Simulator Warning
« on: July 15, 2011, 06:41:26 PM »
So when I run the static simulator with my application I get a warning when I load the file that my P1S file has been built with a faulty HWD version. I went and checked Sauer's website and it looks like the latest HWD file up there for the simulator is 10107094v100.HWD but this file also gives the same warning.

Anyone know where to get the non faulty HWD the simulator wants me to use?

Tyler

Offline Richard

  • PLUS+1 Expert
  • ****
  • Posts: 64
  • Karma: +1/-0
    • PMC Harvesters
Re: Static Simulator Warning
« Reply #1 on: July 20, 2011, 10:55:23 AM »
Hi,

I queried this months ago with the Helpdesk and at that point there wasn't one but I was assured there's no problem.  So unless things have changed, simply don't worry about it!

Richard

radioact

  • Guest
Re: Static Simulator Warning
« Reply #2 on: July 20, 2011, 04:11:16 PM »
Thanks Richard,

I have been ignoring this and it seems to work just fine anyway. Its funny how the change notes for the simulator mentions the updated file back in January of 2009 but it has not been published. I guess the updated file is more buggy then the old "faulty" one is  :)

Tyler