Author Topic: DP710 - no images but everything else seems to work [RESOLVED]  (Read 566 times)

Offline PatrickS

  • PLUS+1 Developer
  • ***
  • Posts: 14
  • Karma: +0/-0
Hello,
So we've been programming DP710 with this same code for years without issue. Then yesterday we went to program a display, it started up alright showing the Danfoss logo, however; after we were done programming it, no images show on the screen.
We thought maybe the display unit was damaged so tried another one, same issue.

You can tell the backlight is on and we still have communication with the buttons. We can also see that the logic of our program seems to work as we can go through our menu on service tool but nothing shows on the display.

Also, not sure if relevant, but we noticed that the screen was getting abnormally hot during testing, at least to 100F.

Any help is much appreciated,
Thank You
« Last Edit: June 18, 2021, 02:04:10 PM by PatrickS »

Offline PatrickS

  • PLUS+1 Developer
  • ***
  • Posts: 14
  • Karma: +0/-0
Re: DP710 - no images but everything else seems to work [RESOLVED]
« Reply #1 on: June 18, 2021, 02:05:42 PM »
I found out that the LCD in the display has had some hardware changes and requires the hardware file for the DP710 to be updated to the latest version.

Offline dlewis

  • PLUS+1 Expert
  • ****
  • Posts: 82
  • Karma: +2/-0
    • Getman Corporation
Re: DP710 - no images but everything else seems to work [RESOLVED]
« Reply #2 on: July 21, 2021, 09:14:12 PM »
I had the same situation come up today with the same solution after 2 hours of troubleshooting.  I wish we would get notified of such changes.

Offline Tor

  • Administrator
  • PLUS+1 Guru
  • *
  • Posts: 139
  • Karma: +10/-1
Re: DP710 - no images but everything else seems to work [RESOLVED]
« Reply #3 on: July 22, 2021, 07:33:31 AM »
Hello dlewis,

My best suggestion at the moment is to use the PLUS+1 Update Center and have it notify you when ever an update is available.


Have a nice day.
Best regards
Tor
PLUS+1 Helpdesk team

Offline deaks57

  • PLUS+1 Developer
  • ***
  • Posts: 11
  • Karma: +0/-0

Offline dlewis

  • PLUS+1 Expert
  • ****
  • Posts: 82
  • Karma: +2/-0
    • Getman Corporation
Re: DP710 - no images but everything else seems to work [RESOLVED]
« Reply #5 on: July 26, 2021, 09:06:56 PM »
I do keep my files up to date via update center.  The issue was this was a program that has been in place for several years. I don't update old programs when new hardware files are released.  Too many programs out there to do this unless it's required.  In this particular case I needed to update 11 programs.

Was there a PIB that covered this issue?