PLUS+1 User Forum

PLUS+1™ Tools => PLUS+1™ Service Tool => Topic started by: Lammert on October 31, 2011, 12:41:47 PM

Title: Graphical Overview not complete
Post by: Lammert on October 31, 2011, 12:41:47 PM
Hello Members,

I make a Graphical Overview, see attached file but now I can not see the last number of every field.
Example: Field I in PID: you can see 100, but it is 1000 for real.
If I send this diagnostic file to another computer with a Service Tool the fields are complete.

I don't have this problem before. Another strange thing is: If I open the logfunction with this Graphical Overview. The function bar is dashing while opening the Graphical Overview.

Can anyone tell me what the problem is and tell me the solution of this strange problem.

Regards,

Lammert Kappers
Title: Re: Graphical Overview not complete
Post by: Richard on November 01, 2011, 09:47:34 AM
Hi Lammert,

So I'm not alone then.  I've been experiencing this on every version of the servive tool since GUIDE V2 and on 3 different laptops.  (the text being cut short, not the flashing fault) I was once told it was because I used the basic log functions and this would not happen if I were to use advanced ones!

If it was a basic one you using the only way I know to fix it is to make the text boxes bigger (more digits) in the first place.  Maybe it's related to display resolution, I would be interested to find out.

Regards

Richard
Title: Re: Graphical Overview not complete
Post by: Andy on November 01, 2011, 10:12:35 AM
Try turning off ClearType in Windows.
Title: Re: Graphical Overview not complete
Post by: Lammert on November 01, 2011, 10:17:45 AM
Hello Andy,

Please explain were I can do that.

Regards,

Lammert
Title: Re: Graphical Overview not complete
Post by: Lammert on February 02, 2012, 02:30:50 PM
Hello Andy and other members,

The only way to solve this problem is to use the Advanced option as Log function.

Regards,

Lammert