PLUS+1 User Forum

PLUS+1™ Software => General controls => Topic started by: Marbek_Elektronik on July 29, 2020, 07:41:07 PM

Title: Since a few days big problems to download files to Displays
Post by: Marbek_Elektronik on July 29, 2020, 07:41:07 PM
Has anybody problems since a few days by downloading lhx-files to Display, DP610, DP700?
- servicetool brings an error after download or don't find the usb-device, CG150 or direct USB-cable.
- NVs couldn't be written or read by servicetool.

a lot of misterious things happens

Perhaps Microsoft or Danfoss has updated the usb-driver or something else?

I don't know. Hope, we find the error.
Perhaps it is not this and the errors have another cause.

Thanks
Title: Re: Since a few days big problems to download files to Displays
Post by: Marbek_Elektronik on July 30, 2020, 08:53:20 AM
We think, it's the communication between Service-Tool and Display.
I hope the developers will figure out, why service-tool writes to and reads from the false NVMs.
Perhaps memory pointer is not correct.
So, in my special software service-tool accesses the wrong NVMs.
If this happens, I have to modify NVM-structure and hope it works.....
Not happy about this!
 :-[
Title: Re: Since a few days big problems to download files to Displays
Post by: Stefan on August 07, 2020, 11:59:14 AM
Hi,

Can you please send this issues to PLUS+1 Helpdesk, plus+1helpdesk@danfoss.com ?

Then we can investigate your issues.

Best regards
Stefan, PLUS+1 Helpdesk
Title: Re: Since a few days big problems to download files to Displays
Post by: Marbek_Elektronik on August 07, 2020, 04:12:59 PM
It's done.
Helpdesk is working....
Please ask Warren.
He has named it as a critical bug!

I wanted to know, if other people also have this error, on DP610TM or on other displays.

Thanks.