PLUS+ Tools > PLUS+1 Service Tool

Can Monitor Lag With Fixed Positions

(1/1)

acmall:
Is anyone else seeing a bad lag issue with the CAN Monitor built into Service Tool when it is set to display in fixed positions? It appears to have been introduced with version 12.1 and affects all versions since.

You can see this when you switch to fixed positions the message display starts to lag. The display is getting updated for each received message but it takes several seconds to display one seconds worth of updates. When a value in a message changes it takes several seconds for the change to update on the monitor.

If you leave it set to fixed positions for a couple of minutes then switch fixed positions off it accelerates through the messages to catch up, that is several seconds worth of messages get displayed in under a second until the time stamp catches up.

It feels like the messages are not being retrieved from the buffer fast enough for display when set to fixed positions then when fixed positions is switched off it is able to run through the buffer quickly and catch up.

G30RG3:
Same here... went back to Canking

Tor:
Hello,

Can you please report this issue to the PLUS+1 Helpdesk? https://danfoss.secure.force.com/dpscustomersupport
Or using the support link in the PLUS+1 Tool you are using. It's found in the drop down list Help -> Support -> PLUS+1 Support Web Page
If you are able to record a small video showing the issue, and what you are doing, it would be very helpful for the developers.

Thanks

acmall:
I have sent a report to the help desk as requested.

Tor:
Thanks acmall,

The case has been reported to the PLUS+1 Developers.


Have a nice weekend

Navigation

[0] Message Index

Go to full version