Author Topic: PVEA connection with the Service Tool  (Read 793 times)

Offline LouisGroen

  • PLUS+1 Developer
  • ***
  • Posts: 21
  • Karma: +1/-0
    • Groentech
PVEA connection with the Service Tool
« on: June 09, 2022, 11:26:07 PM »
Good day,

I recently changed a damaged PVG16 Valve bank on a vehicle with a brand new one. The controls are PVEA-CI. When we commissioned the vehicle, I loaded the vehicle software, changed each individual section to have the correct ID and everything worked great.
With the new section, the service tool is unable to connect to the individual sections, even when the laptop is connected directly to the solenoid. I have checked that there is power, as well as making sure that the resistor is in place.

When I connect the laptop, it sees the device and displays this on the ECU list
 with the standard factory ID of 0,128. However, when I open the PVEA service tool page, it cannot connect.

Is there anything I'm missing?
Fluid Power Engineer
Groentech Systems

Offline G30RG3

  • PLUS+1 Expert
  • ****
  • Posts: 60
  • Karma: +1/-0
Re: PVEA connection with the Service Tool
« Reply #1 on: July 12, 2022, 07:06:38 PM »
Your screenshot included shows the panel that Danfoss has made to be used together with the hardware template in Guide, to get an overview of all checkpoints.
I think you want to use the Service tool P1D file to change the NodeId or see the data from the module itself?
These can be found @ https://www.danfoss.com/en/products/dps/software/software-and-tools/plus1-software/#tab-software-tools-and-applications